iOS pod 遇到 RuntimeError - [Xcodeproj] Unknown object version.


这是因为Xcode 版本和 CocoaPods 的版本不匹配,更新 CocoaPods即可解决 解决方法:终端输入命令 gem install cocoapods --pre

附件: